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Getting Started with the Glowforge:

The Hamilton Public Library is pleased to offer our members the opportunity to submit projects to be
created with our Glowforge laser cutter. The Glowforge uses a focused laser to engrave and cut

material- and can laser-cut physical objects based on designs that you submit as a digital file! These
can be designs you've created yourself, or designs you’ve found online and have permission to use.

To submit a request to have a project printed on the Glowforge, Members can use the online
Makerspace Takeout Request Form. Staff will upload your file for review, and then add it to the
qgueue. When it is done, an HPL staff member will contact you to let you know it is ready for pick-up.

The Makerspace Takeout Request Form

1. When submitting your file for consideration, the form will first ask you to choose your material and
then whether to Cut or Engrave the image.

*Cutting: If your file has a complex path that you would like to be a cut line, the file must be submitted
in .svg format. (To learn how, see: Creating SVG Files with Complex Cut lines in Adobe lllustrator)

Cut or Engrave *
(O Engrave
® Cut

Files must be in .svg format. Use red for engraving lines and black for cutlines.
Cut Size

Cut Height *
| l

Cut Width *

| l

Number of Copies *

L |

*Engraving: If you choose to Engrave, there will be 2 further options outlined below:
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Graphic or Photo: Graphic settings are optimized for vector art, sans serif text, and solid blocks of
color. It's great for icons, images that are pure black and white (with no grey), or images with a
few solid colors. Photo settings are optimized for photographs, color or greyscale images, and
images with gradients or lots of colors. You’ll need to pre-process your image for engraving
(increasing the contrast and sharpening it) for the best results.

Cutout Shape: If you would like a cutout of a Circle or a Square around the image, please enter the
dimensions of the requested square or circle size in which the image will be placed.

2. Whether you choose to Cut or Engrave*, the next fillable field will be the Height and Width. We
currently offer:
Half-sheet sizing: 9 V2" X 12” board (9.4” x 11.9” cuttable/engravable area)
Full-sheet sizing: 12" x 19” board (18.9” x 10.9” cuttable/engravable area)

e To expand the image to the full size of whatever sheet you are choosing, please place the
dimension of the sheet size you would like in the field. *Please note that the Full-sheet sizing loses
a full 1.1 inch in engravable/cuttable height area.

e If you would like the image to be a custom size, please enter the dimensions of your custom request.
We will use whatever sheet size is appropriate.

3. If you are doing a smaller cut (ie. Ornaments, Coasters) and would like to fit multiple copies within
the sheet, fill in how many you would like.

Number of Copies *

Additional information

Any information not captured above, or specifics about your print.
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4. Additional Information: You can include any extra information here. Provide as much clear and
detailed information as you would like. le. “| would like each of the images to be 3 inches in diameter.
Please fit as many as you can on a half board.”

5. Submitting the File via We Transfer: The final step will be to upload your file via WeTransfer:

Upload your file

1. Go to WeTransfer.com and click the icon on the bottom left @

=]

Get transfer link

2. Click "Get transfer link"

3. Upload file and paste the URL below:

WeTransfer URL *

Example: https://we. tl/t-aadwKAmdma
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Glowforge Guidelines and Frequently Asked Questions:

Materials, Printing Dimensions & Cost:

Birch or Mahogany: $10/full sheet or $5/half sheet
19” x 11”7 x ¥ inch = full sheet

9.5” x 11” x Va inch = half sheet

Lasercutter Information:

e Maximum of two laser cut bookings per week.
e Laser cut projects are limited to one hour.
e Only one sheet per submission will be accepted

What if | want to use my own material?

Projects submitted online can only be made with Library provided material.

Where can | find designs?

e Glowforge Catalog: A quick and easy way to start with the Glowforge is by visiting the Glowforge
Catalog to browse. The Hamilton Public Library has a Premium Glowforge account and can
accommodate submissions that are labelled Free with Premium as long as they fall within the 1-
hour window. Designs can also be found on Glowforge's Community Forum and Thingiverse.

e Engrave a Photo: For best results, make your image black and white, increase the contrast, and
sharpen it. Save your file as JPG, PNG, SVG, or PDF. Make sure your image isn’t too dark.

What is the expected turnaround time from submission to cut?

We try to address all Makerspace Takeout submissions within 3-5 business days.

What kind of file types work best with the glowforge?

Please read on to find out all about the appropriate kinds of files and extensions in which to submit
your glowforge project for consideration.
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Formatting Files for Glowforge Lasercuts

When creating a print for the Glowforge you must determine what parts of your print will be cut,
scored, or engraved. It is important for the submitted file to be correct in both file type and formatting
within the file. You can create Glowforge-compatible files from a variety of different software platforms
like Adobe lllustrator, Inkscape, CorelDraw, Adobe Photoshop, GIMP, Autodesk 360, & Sketchup.

File Types:

SVG: The best format to submit your Glowforge files is an SVG file, or scalable vector graphic. An
SVG file will allow all aspects of the laser cut print; cut, score, and engrave. To enable the cutting and
scoring features of an SVG file, cut lines must be created.

PNG and JPEG: These files can only be used for engraving as these are bitmap file types. Neither
the cut or score functionalities of the Glowforge will be enabled.

Glowforge Function Options:

e Cut- The laser will travel the path of a line defined as a cut to separate the print from the rest of
the material. The file types supported are SVG, PDF, DXF.

e Score- The laser will travel the path of a line defined as a score to burn the line into the surface
of the material. A score is a single line, basically the size of the laser beam itself. File types
supported: SVG, PDF, DXF.

e Engrave- The laser will use objects defined as an engrave to carve the silhouette of the object
into the material. The file types supported are PNG, JPEG, SVG, or PDF, DXF.

Please Note: The Glowforge will not work with overlapping vector designs. For safety reasons, the
laser automatically cancels out when overlapping images exist.

* If you would like to cut or make your own customized cut line around an image, scroll down to see
our instructions on Creating SVG files with Cut Lines in Adobe lllustrator. The full adobe creative suite
is available on all iMacs located within our Makerspaces.
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Creating SVG Files with Complex Cut lines in Adobe lllustrator

1. Open your file in Adobe lllustrator by selecting File>Open.
2. If there is a need to adjust the image size, please do that prior to adding cut lines.
a. Make sure that you have the Selection tool selected. The Selection tool is used to
select the entire object. With the Selection tool chosen, the borders of your image will
appear blue.

b. Move the cursor to one corner of the border and wait until the cursor turns into a
diagonal line with arrows at both ends.
c. To keep the aspect ratio while resizing: Press Shift while resizing/dragging

3. Duplicate the layer by clicking on the existing layer and dragging it down to the bottom of the layer
window to the Create New Layer icon. There should be two layers, one would be Layer 1 and the
other will be Layer 1 copy.

4. Whichever layer is on the bottom will have to be hidden. Click on the “eyeball”’ to hide the bottom
layer. And to ensure that this layer is not accidentally edited, it will also need to be locked. Click on
the empty square to the right of where the “eyeball” is. A padlock should appear in the square.
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5. Click on the top layer. Make sure that the “eyeball” is there, and that this layer is selected by
clicking on the circle/radio button to right of that layer. It is successfully selected when there is a
blue dot beside that circle/radio button.

NOTE: THE FOLLOWING INSTRUCTIONS ARE BEING DONE ON THE TOP LAYER.

6. To the left should be the Basics toolbar, make sure that the Selection tool is selected. If the
Basics toolbar is not visible, go to Window>Toolbars>Basic and it should appear on the left
side.

7. Go to the Image Trace window (if not visible, select Window>Image Trace). From the Preset
dropdown menu, select Silhouettes. This will identify the boundaries of the image in order to
create the path.

Image Trace

o fADD

Preset: Silhouettes
View: Tracing Result

Mode:  Black and white

Threshold:
Less

P Advanced

Paths: 3

@

Anchors: 26

Preview

Help us improve Image Trace. Share feedback.
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8. With the top layer still selected, go to the top of the page and select: Object>Image
Trace>Expand. This will produce the outline for the image which will serve as the cutting path or
the guide for the cutting path.

9. Go back to the Basics toolbar and click the Swap Arrow. The final settings for Fill and Stroke
should be the white square with red diagonal line behind the black square. Once this is done, only
the image outline should appear.
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Help us improve Image Trace. Share feedback.

10. Still on the Basics toolbar, click on the Direct Selection tool. You will notice that once you switch
to this tool, the outlines will have small dots which are called either anchors, paths or handles. The
Direct Selection tool will help you select the lines which will not be cutting lines for your project.
Select the lines that you would like to delete. The line will turn blue when selected. If you clicked
on the wrong line, just click anywhere outside of the image to deselect. If you accidentally delete a
line, you can undo this by clicking Cmd+Z or Edit>Undo.
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11.0nce all unwanted lines have been removed, you will be left with a single path around the outline
of the image. Colour your path a distinct colour from the rest of your image using the swatch
window. (Window>Swatches)

12.Go back to the layers window and unhide the bottom layer. If you do not wish to add a border
to your image, proceed to step 15.

TAYNEAIIANDSNY

o @HamiltonLibrary o /hamiltonpubliclibrary @ /hamiltonlibrary hpl_ca



. Hamilton

.P“b”c O—_I\.{IAKERSPACOE_—O

Library

13.1f you would like to add a border around your image, you will need to offset the cutlines. To do
this go to Object>Path>Offset Path. An offset path of 5 pt. works for most images, however, you
can change this value to match your personal preference. The higher the value, the thicker the
border will be.

Offset Path

Joins:  Miter w

Miter limit: 4

14.0nce the offset path is created, the original path will need to be deleted. Use the Direct Selection
tool to delete the original path. TIP: You might want to hide the bottom layer again to make
the line deletion easier. Don’t forget to unhide it once you’re done.

FARRELIIANDRRY Y
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15.0nce all the extra paths have been removed, there should be one path remaining around the
outline of the image. Unhide the bottom layer by clicking on empty space on the left-hand side of
Layer 1. (Where the eyeball would be.)

16. Select “file”. Save the image as an SVG file. Your file should resemble the image below if you
choose to have a white border around your image.

17.You are now ready to submit your file using the Hamilton Public Library’s Makerspace Takeout
Request Form
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